Installation Manual for Setting up SAP Business Objects Bl 4.0
Edge System

The following components need to be installed before starting the installation:

e  Microsoft Office 2007
e Adobe Flash 10.1 or higher
e SQL Server Native Drivers

The Business Objects Products has to be installed in following order:

e  Crystal Reports for Enterprise 4.0 SP2

e SAP Dashboard Design

e SAP Business Objects Bl 4.0 SP2 Server Setup

e SAP Business Objects Bl 4.0 SP2 Client tools Setup
e SAP Business Objects Explorer 4.0

e SAP Business Objects Live Office 4.0 SP2

The following Versions of the products are installed in the development system:

e Crystal Reports:
o SAP Crystal Reports for Enterprise XI 4.0 SP2
o Version: 14.0.2
o Build: r364_v20110603
e SAP Dashboard Design 2011
o Version: 6.0.0.0
o Build: 14,0,0,760
o SAP Business Objects Bl 4.0 SP2
o Build Number: 364
o Product Version: X1 4.0
e SAP Business Objects Bl 4.0 SP2 Client tools
o Version: 14.0.2.v20110603-0364
e SAP Business Objects Explorer 4.0
o Version: 14.0.2
o Build: 364
e SAP Business Objects Live Office 4.0 SP2
o Version: 14.0.2.364
o Build: 364



Crystal Reports for Enterprise 4.0 Installation:
1.Extract 51041019 6.rar to a folder.

2. Go to Extracted folder-> SBOP_BI_PLAT_4.0_SP02_ADD_WIN__32B_->DATA_UNITS->
CrystalReportsJava->

3. Start Setup.exe

[ T - Y i R, N S p—— 1D
Crystal Reports for Enterprise 4.0 5P2 Setup |
" Please choose setup language
-
s |
4. Click 'OK'
Crystal Reports for Enterprise 4.0 SPZ Setup M= B

Prerequisite checking

Summary af the missing critical and optional prerequisites

Missing critical dependencies must be addressed before the installation can continue,
wihile missing optional dependencies might resulk in some components not installing.

Component | Tvpe | Skatus |
L administrative Privieges Critical Succeeded

If a requirement is missing, please click the missing item to check how to resolve it

Back. | Mexk I Cancel




5. Select 'Next' in the above screen.

ystal Reports for Enterp

Welcome ko the installation wizard For Crystal Reports For
Enterprise 4.0

1t is strongly recommended that you exit all Windows
programs before running this Setup Program

Click Cancel to quit Setup and close any programs wou
hawe running. Click Mext o conkinue with the Setup
prograrm,

WARMING: This program is pratected by copyright law and
inkernational treaties.

IUnautharized reproduction ar distribution of this program,
or any portion of it, may result in severe civil and criminal
penalties, and will be prosecuted ko the maximum extent

possible under law.

Back | hexk I Cancel

6. Select 'Next' in the above screen.

Crystal Reports for Enterprise 4.0 SPZ Setup [_ (O] =]

License Agreenent

¥ou must agree ko the licensing conditions to proceed.

SAPE BUSINESSOBJECTS ™ LICENSE AGREEMENT -

IMPORTANT-READ CAREFULLY: THIZ IS & LEGAL AGREEMEMNT BETWEEM YOU AND
SAP BUSIMNESSOBJECTS  FOR THE  SaP  BUSINESSOBJECTS SOFTWARE
ACCOMPANYING THIS AGREEMENT, WWHICH MaY INCLUDE COMPUTER SOFTYWARE,
ASSOCIATED  MWEDIA,  PRINTED  MATERIALS  AMD  OMLINE OR  ELECTROMIC
DOCUMENTATION ("SOFTWWARE"). BEFORE COMTIMUING YITH THE INSTALLATION OF
THE SOFTWARE, wOU MUST READ, ACKMOWLEDGE AMD ACCEPT THE TERMS AND
COMDITIONS  ©OF THE SOFTWARE  LICEMSE  AGREEMENMT  THAT  FOLLOWGS
("AGREEMENT™). IF ¥OU DO NOT ACCERPT THE TERMS AND CORMDITIONS OF THE
AGREEMENT, YOU MAY RETURM, WITHIN THRTY (30) DAYS OF PURCHASE, THE
SOFTWARE TO THE PLACE YOU OBTAIMED IT FOR & FULL REFURMD.

1. GRAHT OF LICEHSE. SAF BusinessOhjects grants you a nonexclusive and limited
licenze to use the Software products and functionalties for which you have paid
the applicable fees solely for your internal business purposes and in accordance
with the terms and conditions of thiz Agreement. The Software is licensed, not sold,
to you. If you acquired this product as a special offer or as a promotional license
included with another SAP BusinessOhjects product, sdditionsl restrictions apply a= ;I

% 1 accept the License Agreement

" Idonot accepk the License Agreement

Back Mexk Cancel




7. Select 'l accept the License Agreement' and select 'Next' in the above screen.

Crystal Reports for Enterprise 4.0 SPZ Setup [ [

specify the destination folder

The destination Folder is where the praduct will be installed. Click "browse" to select a different
destination,

Destination Folder

Ci\Program Files (x86 M SAP BusinessObjects!, Erowse |

Back. | Texk I Cancel |

8. Verify the installation Directory. Select 'Next' in the above screen.

Crystal Reports for Enterprise 4.0 SP2 Setup [_ (O] <] I

User Information

Please fill in the name field and your product key ko proceed

Full Marme: I GOIC
Organization: I GOIC
Product Keycode: I |

Back | ek I Cancel |

9. Enter the Full Name, Organization and Product Keycode. Select 'Next' in the above screen.



Crystal Reports for Enterprise 4.0 SP2 Setup [_ (O] =]

Choose Language Packs

A language pack gives the product the ability to interact with users in a specific language.,

[1Czech

[ 1Danish

[1Dutch

W] English

[ 1Finnish

[ 1French

[ ]ierman

[ Hungarian
[]1talian
["1lapanese
[korean

[ IMaorwegian

[ 1Palish

[ Porbuguese

[ 1Russian

[ 3implified Chinese
[15lovak. LI

1S mmimb

|»

™ &l Languages

Back | Mexk I Zancel |

10. Select 'Next' in the above screen.

Crystal Reports for Enterprise 4.0 SPZ Setup =

Choose Install Type

Select one of the options below

% Typical Install a complete Crystal Reparts For Enterprise system

™ Custam Custamize which application Features you want ko install, or
add of remove Features bo an existing Cryskal Reports For
Enkerprise system

Back | Tk I Cancel




11. Select 'Next' in the above screen.

Crystal Reports for Enterprise 4.0 SP2 Setup =

Start Installation

Are you ready to have the Crystal Reports For Enterprise 4.0 SPZ2 Installation Wizard
beqin the install?

Press the Mext button ko begin, or the Back button ko re-enter the installation information.

Back | Mexk I Cancel

12. Select 'Next' in the above screen.

Crystal Reports for Enterprise 4.0 SPZ Setup

FOR ENTERPRISE

waw. Sap comisaphusinessobjects w

Caching Deployment Units

shared. library kevcode. props-4.0-core-nu, 14.0.2, 364

.




13. Installation Starts.

Crystal Reports for Enterprise 4.0 SP2 Setup [ =

Crystal Reports for Enterprise has been successfully
inskalled,

Press the Finish bukton ko exit this inskallation,

[T Check for product updates

Bach: | Finish I Cance|

14. Once Finished. Click on Finish and reboot the system.

15. Go to Program Files-> Crystal Reports for Enterprise 4.0-> Open Crystal Reports for Enterprise 4.0. If
it opens up without throwing any errors, the installation is successful.



SAP Dashboard Design Installation

1. Extract 51040384.rar to a folder.

2. Go to Extracted Folder -> DATA_UNITS -> Xcelsius -> Run Setup.exe

Please choose setup lanquage

T ~

Dashboard Design Setup | x|

Cancel |

3. Select 'Ok' in above screen.

Dashboard Design Setup

Welcome to khe Dashboard Desian Installakion Wizard

It is strongly recommended that vou exit all Windows
programs before running this Setup Progranm

Click. Cancel ko quit Setup and close any program vou have
running. Click Mext to continue wikth the Setup program,

WARMING: This program is protected by copwright law and
international treaties,

IInauthorized reproduction ar distribution of this program,
ar any porkion of it, may result in severe civil and criminal
penalties, and will be prasecuted o the maxinum exkent

possible under law,

Mk I Cancel

4, Select 'Next' in the above screen.



Dashboard Design Setup M=l E3

Prerequisite checking

Summary of the missing critical and optional prerequisites

Missing critical dependencies must be addressed before the installation can conkinue,
while missing optional dependencies might result in some components not installing,

Camponent | Twpe | Status |
_i)FIash Flayer {version 9 ar higher) Crikical Succeeded
_i)MichSDFt Ciffice Excel (%P or higher) Crikical Succeeded
_i).ﬂ.dministrator privileges Crikical Succeeded
A windows version Critical Succeeded

If a requirement is missing, please click the missing item to check how ko resolve it

Back, | Tesct I Cancel

5. Select 'Next' in the above screen.

Dashboard Design Setup H =

License Agreement

¥ou must agree to the licensing conditions to proceed.

SAPE BUSIHESSOBJECTS ™ LICEHSE AGREEMENT -

IMPORTANT-READ CAREFULLY: THIS IS A LEGAL AGREEMERNT BETWEEM “OIL1 AMD
SAP BUSIMESSOBRJECTS  FOR THE  SAP BUSINESSOBJECTS SOFTWARE
ACCOMPANYING THIS AGREEMEMT, WHICH MAY INCLUDE COMPUTER SOFTWARE,
ASSOCIATED  MEDIA,  PRIMTED  MATERIALS  AND ORMLINE  OR ELECTROMIC
DOCUMERTATION ("SOFTWARE"). BEFORE CONTIMUIMG WATH THE INSTALLATION OF
THE SOFTWARE, YO MUST READ, ACKNCWLEDGE AMD ACCEPT THE TERMS ARD
COMDITIONS  OF  THE SOFTWARE LICEWSE  AGREEMEMT  THAT FOLLCWS
("AGREEMENT™). IF YOU DO MOT ACCEPT THE TERMS AMD CONDITIOMNS OF THE
AGREEMEMT, YOU MAY RETURM, WATHIM THIRTY (30) DAYS OF PURCHAZE, THE
SCFTYWARE TO THE PLACE Y OU OBTAIMED IT FOR & FULL REFURND.

1. GRAHT OF LICEHSE. SAF BusinessOhjects grants you a nonexclusive and limited
license to use the Software products and functionalities for which vou have paid
the applicable fees =alely for your internal business purposes and in accordance
with the terms and conditions of this Agreement. The Software is licensed, not sald,
to you. K you acouired this product a3 & special offer or a3 & promotional license
included with ancther SAP BuszinessOhjects product, additional restrictions apply as ;I

(¥ 1accept the License Agreement

(™ 1do not accept the License Sgreement

Back. Mexk Cancel




6. Select 'l accept the License Agreement' and Select 'Next' in the above screen.

Dashboard Design Setup =]

Specify the destination folder

The destination folder is where the product will be installed, Click "browse" ko select a different
destination,

Destination Folder

C:\Program Files (xS60SAP BusinessObjects) Brawse |

Back | [[=F I Cancel

7. Select 'Next' in the above screen.

Dashboard Design Setup M= E

User Information

Please fill in the name field and your product key to proceed

Full Marne: I GOIC
Organization: I GOIC
Product Keveode: I |

Back | Mk I Cancel |

8. Enter Full Name, Organization and Product Keycode. Select 'Next' in the above screen.



Dashboard Design Setup M= B3

Choose Language Packs

A language pack gives the product the ability to interact with users in a specific language.

[1Czech

[ |Danish

[ |Dukch

W Endglish

[ IFinnish
[IFrench
[1German

[ 1Hungarian
[]Italian
[|Japanese

[ |Korean

[ |Morwegian

[ 1Palish

[ Portuguese
[C1Russian
[]5implifiedChinese
[15lorvak, LI

S b= b

|»

[ all Languages

Back | Mext I Cancel |

9. Select 'Next' in the above screen.

Dashboard Design Setup M= E

Choose Install Type

Select one of the options below

¢ Typical Install a complete Dashboard Design syskem

" Custom Customize which application features wou want to install, or
add or remove features to an existing Dashboard Design
syskem

Back. | Mexk I Zancel

10. Select 'Next' in the above screen.



Dashboard Design Setup

Start Installation

Are vou ready to have the Dashboard Design Installation \Wizard begin the install?

Press the Mext button to begin, or the Back button to re-enter the installation information.

Back | Mk I Cancel

11. Select 'Next' in the above screen.

Dashboard Design Setup

Wi Sap.camisaphusinessahjects

Zaching Deployment Units

product, xcelsius-4,0-core-32, 14.0.0.760

[




12. Once the Installation is finished, select 'Finish' in the below screen and reboot the system. Go to
Program Files -> Dashboard Design -> Dashboard Design. If it opens up without any errors installation is
successful.

Dashboard Design Setup =i B3

Dashboard Design has been successfully installed,

Press the Finish button to exit this installation.




SAP Business Objects Bl 4.0 SP2 Server Setup

Pre-installation Steps:

1. Go to Server Manager -> Features -> Select 'Add Feature'

L Select Features

Select one-or mors Features to install on this server,

Web Server (115) Features: Description:
1 Role Services B[] (MET Framework 3.5.1 Features st
= g Microsoft Device Specific Module:
Corifirmation Background Inteligent Transfer Service (BITS) (DSM) oF a third-party DSM, provides
B BitLocker Drive Encryption suppart for Using multiple data paths
rogress BranchCache ko & storage dewvice an Windows,
Results

Connection Manager Administration Kit
Deskkop Experience

Directaccess Management Console
Failover Clustering

Group Policy Management

Ink and Handwriting Services

Internet Printing Client

Internet Storage Mame Server

LPR. Port Manitor

Message Queuing

Ultipath IfD
|| Metwork Load Balancing

Peer Mame Resolution Protocol

Quality Windows Audio Video Experience
Remote Assistance

| Remote Differential Comoression ! ﬁ
L3

Mare about festures

l Mext = I

l Canicel l

2. Select '.NET Framework 3.5.1 Features' and 'Multipath 1/O". Select 'Next' in above screen.

dd Features Wizard

2
eLrL Web Server (IIS)
'

¢ Features Introduction to Web Server {115}

tWeb cervers are computers that have specific software that allows them ko accept requests from client
computers and return responses to those requests, Web servers lek you share information over the Internet, or
through intranets and extranets, The \Web Server role includes Internet Information Services (1153 7.0, a urified
: _ ‘web platform that integrates 115 7.0, ASP NET, and Windows Communication Foundation, 115 7.0 also features
Confirmation enhanced security, simplified diagnostics, and delegated administration.

Role Services

Progress

Things to Note
Resuls =

Using Windows System Resource Manager (WSRM) can help ensure equitable servicing of Web server
traffic, especially when there are multiple roles on this computer,

The default installation for the Web Server (115) role includes the installation of role services that enable
wou ko serve static content, make minor customizations {such as default documents and HTTP errors),
monitor and log server activity, and configure skatic content compression,

Additional Information

Overyiew of Web Server (T15)

Overview of Avalable Role Services in 115 7.0

115 Checklists

Common Administrative Tasks in 115

Overyisw of WSRM

Cancel

3. Select 'Next' in above screen.



ard

I Add Features

3

= : ; ,
.1 ' Confirm Installation Selections
Gl

Features

‘Web Server (I15) .
(i) 2 informational messages below

Role Services

Tainstall the Following roles, role services, or Features, click Install,

This server might need to be restarted after the installation completes.

Progress ~ Web Server (IIS)

Results -’i‘_] Find out more about Windows System Resource Manager (WSRM) and how it can help optimize
~ CPUusage
Web Server

Common HTTP Features
Static Content
Default Document
Directory Browsing
HTTP Etrors
HTTP Redirection
WebDay Publishing

Application Development
ASP.NET

MET Extensibility
ASP
CGL
[SAPI Extensions

TEART Eilkrr

Prink, e-mail, o save this information

< Previous

fext =

| Install I

Cancel

4, Select Install in above screen.

| Add Features Wizard I

=

! éﬂi’ Installation Progress

i

Features The Following roles, role services, or Features are being installed:

Welb S 115

S Web Server {I15)
Role Services
.NET Framework 3.5.1 Features
Confirmation
Multipath I;0

windows Process Activation Service

Resulks

(& Instaling, ..

Irstal]

Canee!

5. After Installation is finished, reboot the system.




Server Installation:
1. Run 51041015_partl.rar and extract all the parts to a folder.

2. Go to Extracted Folder -> DATA_UNITS -> BusinessObjectsServer_win -> Run Setup.exe

SAP Business0Objects BI platform 4.0 SP2 Setup

Flease choose setup languange

sh

3. Select 'OK' in the above screen

SAP BusinessObjects BI platform 4.0 SPZ Setup M=

Prerequisite checking

Summary af the missing critical and optional prerequisites

Missing critical dependencies must be addressed before the installation can continue,
while missing optional dependencies might result in some cormponents not installing.

Component | Twpe | Stakus |
,i) CZannot be installed on the same maching a5 .., Crikical Succeeded
,i..) Zannok coexist with 3AP Crvstal Reports Ser.,.  Critical Succeeded
,il.) Administrative Privilege Critical Succeeded
,i) Microsoft .MET Framework 3.5 or higher Cptional Succeeded
_i..) Check suppressed rebont state Critical Succeeded
,i) Requirement ko install inkegrated dakabase COptional Succeeded
,i) Windows Wersion Optional Succeeded
,il.) PlatFarm Memory Architecture Requirement Critical Succeeded

If a requirement is missing, please click the missing item ko check how bo resolve it

Back. | Mexk I Cancel

4, Select 'Next' in the above screen.



SAP BusinessObjects BI platform 4.0 SP2 Setup

Welcome to the installation wizard For S4P
BusinessObjects BI platform 4.0

It is strongly recommended that wou exit all Windomws
programs before running this Setup Program

Click Cancel to quit Setup and close any programs wou
hawe running,  Click Mext to continue with the Setup
pragran,

WARMING: This program is protectked by copyright law and
international treaties,

IJnauthorized reproduction ar distribution of this program,
or any portion of it, mayw result in severe civil and criminal
penalties, and will be prosecuted to the maximum extent

P B3

possible under law,

Back | Mexk I Cancel

5. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SPZ Setup

License Agreement

You miusk agree ko the licensing conditions to proceed,

P B3

SAPE BUSINESSOBJECTS ™ LICENSE AGREEMENT

IMPORTANT-READ CAREFULLY: THIS 15 & LEGAL AGREEMENT BETVWEEMN “OU AND
SAP 0 BUSIWMESSOBJECTS  FOR THE  SaP BUSMESSOBJECTS SOFTWARE
ACCOMPANYING THIS AGREEMEMT, WWHICH MAY INCLUDE COMPUTER SOFTWARE,
ASSOCIATED  MEDIS, PRIMTED  MATERIALS  AND  OMLINE  OR ELECTROMIC
DOCUMEMTATION ("SOFTYWARE™). BEFORE COMTIMUING WATH THE INSTALLATION OF
THE SOFTWARE, YOU MUST READ, ACKMNOWLEDGE AMWD ACCEPT THE TERMS AND
COMDITIONS  OF  THE  SOFTWARE  LICEMSE  AGREEMENT THAT FOLLCWS
("AGREEMEMT"). IF “OU DO MOT ACCERPT THE TERMS AND COMDITIONS OF THE
AGREEMEMNT, ¥OU MAY RETURN, YWITHIM THRTY (300 DAYS OF PURCHASE, THE
SOFTWARE T THE PLACE Y OU OBTAIMNED IT FOR A FULL REFURD.

1. GRAHNT OF LICEHSE. AP BusinessOhbjects grants you & nonexclusive and limited
licenze to use the Software products and functionalties for wwhich you have paid
the applicable fees solely for your internal business purposes and in accordance
with the terms and conditions of thiz Agreement. The Software is licenzed, not sald,
to you. If you acouired this product as a special offer or as a promotional license
included with another SAP BusinessOhjects product, additional restrictions apply as ;I

{* I accept the License Sgreement

™ I donot accept the License Agreement

Back et Cancel




6. Select 'l accept the License Agreement'. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SP2 Setup M= E3

User Information

Flease Fill in the name field and vour product key to proceed

Full tarne: I GOIC

Organization: I GOIC

Product Keycode: I |

Back | Mesct I Cancel |

7. Enter Full Name, Organization and Product Keycode. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SP2 Setup [ [ x| I

Choose Language Packs

A language pack gives the product the ability to interact with users in a specific language.

[1Czech
["]Danish
[10utch
English

[ |Finnish
[C1French

[ German

[ 1Hungarian
[ 1talian
[1Japanese
[CIKorean

[ IMorwegian
[ 1Palish

[ |Portuguese
[CRussian
[15implified Chinese
[ Slovak

=l
| Py By

[ all Languages

|»

Back | Mexk I Cancel |




8. Select 'Next' in the above screen.

SAP BusinessDbjects BI platform 4.0 SP2 Setup E =

Choose Install Type
Select one of the options below

& Ryl Install a complete SAP BusinessObjects BI platform system

" Custom | Expand Customize which application Features you want ko install, or
add servers to an existing SAP BusinessObjects BI platfarmm
sysbem

™ weh Tier Install only \Web Tier Features

Barck | Iext I Cancel |

9. Select 'Full' in the above screen. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SP2 Setup 1 =]

specify the destination folder

The destination Falder is where the product will be installed. Click "brovese” to select a different
destination,

Destination Folder

C:\Program Files (x86054P BusingssObjecks] Erowse |

Back | Tk I Cancel




10. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SPZ Setup [_ (O] =]

Select Default or Existing Database

Install default or use existing database

" Install and use defaulk database

{* Use an existing database

Back. I Mect I Cancel |

11. Select 'Use an Existing Database'. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SP2 Setup =]

Select existing CMS Database Type
Specify the database bvpe ko use For the M3 repository

—iZM3 Database Tyvpe
 MysqL
" 1BM DB2
 Oracle
" MaxDB
" Sybase

* Microsaft SOL Server using GOBC

Back | Mext I Cancel




12. Select 'Microsoft SQL Server Using ODBC'. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SPZ Setup E =

5Select existing Auditing Database Type

Specify the database to use for the Auditing Database, Select Mo Auditing
Database to confioure suditing at a laker time,

—Auditing Database Tyvpe
i MySQL
" IBMDE2
 oracle
" MaxDB
i Sybase

" Microsaft 501 Server using ODBC

@ Mo Auditing Dakabase

Back | MWext I Cancel |

13. Select 'No Auditing Database'. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SP2 Setup H= I

Select Java Web Application

Select which Java web application to install

' Install Tomcat application server and automatically deploy web applications and services to
it

™ Manually deploy to a preinstalled web application server

" Install Wweb Application Container Server and automatically deploy web applications and
services ko it

Back I Mext I Cancel I

14. Select 'Install Tomcat application server and automatically deploy web applications and services to it.
Select 'Next' in the above screen.



SAP BusinessObjects BI platform 4.0 SP2 Setup M =

Configure LifeCycle Manager

Select a version control system fFor Lifecycle Manager

% Install and use Subversion

™ Use an existing version contral system, You will need ko manually configure
Lifecycle Manager to use wour existing version management system after
installation.

Back. | Mext I Cancel |

15. Select 'Install and use Subversion'. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SPZ Setup [_ [T %]

SIA and Smart Server Configuration

Enter the SIA port and listing port range For Smart Servers

Server Inteligence Agent ConFiguration

Mode Marme I SIa|

518 Port I 6410

Back | Mext | Cancel |

16. Enter the node name as 'SIA' and Select 'Next' in the above screen.



SAP BusinessObjects BI platfornm 4.0 SPZ Setup M= B3

Configure Central Managament Server

Enter the port number to use For the new CMS

CM3 Information

ZM3 Port £400

Back. | Texk I Cancel

17. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SP2 Setup [_ [ =]

Configure CMS Account

Specify the new password For the CM3 Administrator account, and a value For the
CMS Clusker Kev,

r— Administrator Account

Password I kA
Canfirm Password I [y —
—CM3 Cluster Key
Cluster Key I [y —
Confirm Cluster Key I kst ]

Back et Cancel




18. Enter the Administrator Username and Cluster key. It's '"Admin@123' for development environment.
Select 'Next' in the above screen.

19. Go to Administrative Tools -> Select 'ODBC Data Sources'.

8 000C Data Sowrce Admmstrator K|
Usger DSH | Systern DSH I File DSM I Driver&l Tracingl Connection F'cu:ulingl About I

Ilzer Diata Sources:

M ame | Diriver Add...
Microsoft Access dBASE Driver [*.dbf, *.ndx

Eucel Files Microgoft Excel Driver [F s, *slex, *slsm, ©r Remove |

M5 Access Database Microsoft Access Driver [*.mdb, *.accdb] Configure

d | H

: An ODBC Uger data source stores information about how to connect to
EI' the indicated data provider. A User data source iz only visible to pou,
and can only be used an the curent machine.

1 ak. I Cancel Spply Help

20. Select System DSN-> Add->Select SQL Server->

FR——— aces
M Create a Mew Data Source bo SOJL Server I

Thiz wizard will help you create an DDBC data source that pou can uze o
connect to SOL Server.

o YWihat name do you want to use to refer to the data source?

!/J Mame: |BDBJ_DEVREP
=]

Haow do you want to describe the data zource’?

Dezcription: IBEI BJ Developrent Repozitory

Which SEL Server do you want to connect to?

Server [10.2.230.115 |

Finizh I Mewt > Cancel Help

21. Give the credentials. Select 'Next' in the above screen.



| Create a New Data Source to SQL Server I

Haow should SEL Server verifythe authenticity of the lagin 1007

r  Sith Windows NT authentication using the retwark login [0
;a-f]' G‘ With SDL Server authentication uzing alogin [0 and password
P entered by the uzer.

To change the nebwark library used ta communicate with SOL Server,
click Client Configuratiar,

Client Configuration...

Connect to SEL Server to obtain default settings for the
f Comn L Serverto ¢
additional configuration options.

Login ID: |S&P&dmin

Pazzword: l"“““|

< Back I f et » I Cancel | Help |

22. Select 'Next' in the above screen.

| Create a New Data Source to S0L Server

¥ Change the default database to;

fi! |I:u:u|:ui_u:|evrep ;I
o W [~ attach databaze filename;

LB |

R S

[Ereate temporan stored procedures-tor prepared 5L statements
A diop e stored procedures;

& [pjy whenyou disconnech

s Yihen noudizconnect atnd azapprapnate whilesou are
cohfecied

¥ Use ANS| quoted identifiers,
v Usze AMS| nullz, paddings and warnings.

|z e faleyer SEL Semerithe prman SELSerer @ mot
= able

< Back I Mext > I Cancel Help

23. Select 'Next' in the above screen.



flCreate a New Data Source to S0L Server I
[~ Change the languaage of SOL Server spstem messages to

a | Englizh j

:_l [ Use shong encryption for data:

W Perform translation for character data

= Uze regional setings when outputting currency, numbers, dates and
times,

I Save long running queries to the log file;

|EZ.'xLls-3rsh'l'n.DMINl' 1ispphatatiLocalh T emph2yELIE Ertnge |
Long quem time [millisecandz]: |3[||:|[||j

[ i Log ODBC driver statistics to the log fils!

|I_'Z:‘-.L|:‘.E-r3"w.f3.[l|-1ll’1|“1 ‘ppliatahLoalh Temphah o T Browise |
+ Back I Finizh I Cancel | Help |

24. Select 'Finish' in the above screen.

0ODBC Microsoft SOL Server Setup

A new ODEC data source will be created with the following
configuration:

ticrozaft SGL Server ODBC Driver Version 06.07. 7601 ;I

REERE =NV =l a0 SOL Server ODBC Data Source Test
[ata Source Description:

o

¢ |Server 102230115 — Test Besults
Databaze: bob] devrep
Language: [Default) Microzoft SOL Server ODBC Driver Werzion 08.01. 7601 ;I
Translate Character D ata:
Log Long Running Querie Running connectivity tests. .
Log Driver Statistics: Mo
IJze Regional Settings: MNc Aftempting connection
Prepared Statements Opti Connection established
digconnect “erifying option settings
Uze Failowver Server: Mo Digconnecting from server
Jze AMSI Quated ldentifie
Uze &MSI Hull, Paddings . TESTS COMPLETED SUCCESSFULLY!

Data Encryption: Mo

Test Data Source. ..

25. Click 'Test Data Source..". Above message should appear. Close the 'ODBC Data Sources. Go back to
BO Server Setup.



SAP BusinessObjects BI platform 4.0 SPZ Setup [_ [T} I

Configure CMS Repository Database - QL Server (ODBC)

Enter details for the database to use For staring CM3 information,

Swskem DSN | Description
BOE]_DEYREP BOB] Development Repasitary

4| | ©

[Daka Source: BOB1_DEYREP Username: I SaPAdmin
Setver: 10,2.230.115 Fassword: I A
Database: I bobj_devrep j

[ Use Trusted Connection
[~ show system database
[ Reset existing database

Refresh | Back. | Mek | Cancel |

26. Select the ODBC created and enter the credentials. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SPZ Setup M= Ed

Configure Tomcat

Enter the port infarmation For Tomcat application server

—Port Information

Conneckion Park a0s0

I—
Shutdown Park IW
I—

Redirect Pork F443

Back. | et I Cancel




27. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SP2 Setup =] I

Subversion Configuration

Subversion will installed and used as the wersion contral system for Lifecycle
Manaaer. Provide the port and user name for Subversion.

r—Subrversion Repository Information

Repository Mame I LCM_repository

Repository Pork I 3690

—Subrversion repository user Information

Repository User I LM

Repository Password I A

Canfirm Passwaord I kbbbt

Back | Mk | Cancel |

28. Enter password for Life Cycle Manager user. It's 'Lem@123' in development environment. Select
'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SPZ Setup [_ [ ]| I

Configure Connectivity to SMD {Solution Manager Diagnostics) Agent

Enable connectivity to SMD Agent

—5SMD Agent Conneckivity

™ Configure conneckivity ko SMD Agent. You will be prompted For information,

¢ Do not configure connectivity to SMD Agent.

Back | Mgk I Cancel




29. Select 'Do not configure connectivity to SMD agent'. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SP2 Setup M=

Introscope Integration

Enable connectivity to Introscope Enterprise Manager

—Introscope Inkegration

Integrate connectivity to Introscope Enterprise Manager. You will be prompted
for information.

' Do not integrake connectivity to Introscope Enterprise Manager.

Back. | ek I Cancel |

30. Select 'Do not integrate connectivity to Introscope Enterprise Manager' . Select 'Next' in the above
screen.
SAP BusinessObjects BI platform 4.0 SP2 Setup M= E3

Start Installation

Are you ready to have the SAP BusinessCbjects BI platform 4.0 SPZ Installation Wizard
beqin the install*

Press the Next button to begin, or the Back button ko re-enter the installation information.

Back | et I Cancel




31. Select 'Next' in the above screen.

SAP BusinessObjects BI platform 4.0 SP2 Setup =] S

BUSINESS INTELLIGENCE PLATFORM

@
Wity SAR COmisaphusinessobjects SAP BUSiHBSSObieCtS'

Caching Deployment, Units

tp.poco-1,3 . 6-core-32,14.0,1, 287

[

Cancel

32. After finishing the installation. Select 'Next' in the below screen.

SAP BusinessObjects BI platform 4.0 SP2 Setup [_ (O] x|

Post Installation Steps

Installation is complete, Follow the post installation instruction below to complete
wour deplayment,

Post Installation Instructions:

» Logoan to the Central Managemeant Consale (CMC) to further
configure your system. The CMC can be accessed via the SAP
BusinessObjects Bl platform Central Management Console shortcut
located inthe Start Menu.

= After finizhing the installation, use the Mahile Server Configuration
Toolto configure the mohile servers to your required maobile device
deployment. The Mobile Server Configuration toal is lacated within
the program folder in the Windows Start Menu.

= To access the Manitoring Toaol in arder to run diagnostic tests, lagan
tathe Central Management Consale (CMCY, click an the "Manitaring” =
hutton, and go to "Prohes" tab. LI

Back | Mext I Camcel

33. Click Finish.



34. Go to Program Files -> SAP BusinessObjects BI platform 4.0 -> SAP BusinessObjects Bl platform ->
Open Central Configuration Manager. Make sure 'Server Intelligence Agent' is running.

@B ER >l w(F X B3R020

EIF Central Configuration Manager =]

Computer Mame: I bo-dew

j IEninsh j

B whorld Wide Web Publishing Service

<

6.1.7600, 16385 E Running

Display Mame | Version I Status I Descripkion

' Apache Tomcat o 2.0.6.0 E Running

B B Publisher Service_BOE140BWPUblisher 14.0.2,364 ﬂ Stopped  Manages a poal of Cryskal Report publishers
'p-.'_ SaP BusinessCbjects Mobile Authentication Server  2.0.4.0 Stopped

g sap BusinessObjects Mobile Processing Server 2.0.4.0 E Stopped

8 Server Intelligence Agent (S14) 2.0.6.0 Running Manages BusinessObjects Enterprise Servers

Provides Web connectivity and administration through the Internet Infol

I o

Ready

A

35. Go to Program Files -> SAP BusinessObjects Bl platform 4.0 -> SAP BusinessObjects Bl platform ->
Open SAP Business Objects Bl Platform Central Management Console. Log on using 'Administrator’

username and password that was configured earlier.

36. Reboot the system.



SAP Business Objects Bl 4.0 SP2 Client tools Installation:
1. Extract 51041019_5 to a folder

2. Go to Extracted Folder -> SBOP_BI_PLAT_4.0_SP02_ADD_WIN__32B_ -> DATA_UNITS ->
BusinessObjectsClient -> Run Setup.exe

SAP BusinessObjects BI platform 4.0 Client Tools SPZ Set...

Flease choose setup language

. ~

crcs_|

3. Select 'OK' in above screen.

SAP BusinessObjects BI platform 4.0 Client Tools SPZ Setup M=l E3

Prerequisite checking

Surmmary of the missing critical and optional prerequisites

Missing critical dependencies must be addressed befare the installation can continue,
while missing optional dependencies might resulk in some components not installing.

Camponent | Tvpe | Skatus |
L) administrative Priviege Critical Succeeded
..i)Michscht MET Framework 3.5 or higher Optional Succeeded

If a requirernent is missing, please click the missing item to check how to resolve it

Back. | Mext I Zancel

4, Select 'Next' in above screen.



SAP BusinessObjects BI platform 4.0 Client Tools P2 Setup

‘Welcome ko the installation wizard for SAP
Businessiobjects BI platform Client Tools 4.0

It is stronaly recommended that vou exit all Windows
programs before running this Setup Program

Click Cancel to quit Setup and close any programs you
hawe running. Click Mext bo continue with the Setup
program.

WARMNING: This program is protected by copyright law and
international treaties.

Unauthorized reproduction or diskribution of this program,
or arv porkion of it, may result in severe civil and criminal
penalties, and will be prosecuted to the maxinmun extent

possible under law,

Back. | ek I Cancel

5. Select 'Next' in above screen.

SAP BusinessObjects BI platform 4.0 Client Tools 5P2 Setup

License Agreement

‘fou musk agree to the licensing conditions to proceed,

SAPE BUSIHESSOBJECTS ™ LICENSE AGREEMENT

IMPORTANT-READ CAREFULLY: THIS IS A LEGAL AGREEMENT BETWEEN YoOL AND
SAP BUSIMESSOBJECTS  FOR THE  S&4P  BUSINESSOBJECTS SOFTWARE
ACCOMPANYING THIS AGREEMENT, WHICH Ay INCLUDE COMPUTER SOFTWARE,
ASSOCIATED  MEDIA, PRINTED  MATERIALS  AMD ONLINE  OR ELECTROMNIC
DOCUMEMTATION [("SOFTWARE™. BEFORE COMTIMUING WWTH THE INSTALLATION OF
THE SOFTWARE, wOU MUST READ, ACKMNOWLEDGE AND ACCEPT THE TERMS ARD
COMDITIONS  ©OF  THE SCOFTWARE  LICEMSE  AGREEMENT  THAT  FOLLOWS
("AGREEMEMT™). IF ¥OU DO MOT ACCEPT THE TERME ANMD COMDITIONS OF THE
AGREEMENT, “OU MayY RETURM, WITHIM THIRTY (300 Dayxs OF PURCHASE, THE
SOFTWARE T THE PLACE YOU OBTAIMED IT FOR & FULL REFURMD.

1. GRANT OF LICEHSE. SAP BusinessObjects grants you & nonexclusive and limied
licenze to uze the Software products and functionalties for which you have paid
the applicable fees solely for your internal business purposes and in accordance
with the terms and condtions of this Agreement. The Software is licensed, not sold,
to you. If you acquired this product as a special offer or as a promotional license
included with another SAP BusinessObjects product, additional restrictions apply as;l

¥ I accept the License Agreement

= Idonot accept the License Agreement

Back Zancel




6. Select 'l accept the License Agreement' and Select 'Next' in above screen.

SAP BusinessObjects BI platform 4.0 Client Tools SP2 Setup H= E3

Choose Language Packs

& language pack gives the product the shility to interact with users in a specific language.

[Jzech
["]Danish
[]Dukch
English

[ 1FirRish
[IFrench

[ German

[ |Hungarian
[1talian
[1Japanese
[IKorean

[ IMorwegian
[1Polish
[]Portuguese
[C]Russian
[15implified Chinese
[]5howeak.

4
T 1S A amick

[~ &l Languages

|»

Back | ek I Cancel |

7. Select 'Next' in above screen.

SAP BusinessDbjects BI platform 4.0 Client Tools SP2 Setup M= E3

Specify the destination folder

The destination Folder is where the product will be installed, Click "browse" to select a different
destination.

Diestination Folder

Ci\Program Files (x86154P BusinessObjects), Erawse |

Back | Mexk I Cancel




8. Select 'Next' in above screen.

SAP BusinessObjects BI platform 4.0 Client Tools SPZ Setup 9 =] I

Select Features

Please select which Features vou would like to install,

E|-- SAP BusinessObjects BI platform Client Tools -

El-[] Client Components
[ wieh Tntelligence Rich Client
- Business Yiew Manager
- Report Conversion Tool
-[«] Uniiverse Design Tool
: Query as a Web Service
- Information Design Tool
- Translation Management Tool
- Data Federation Administration Toaol
- [+] widgets
I':_'I-- Developer Components LI

SAP BusinessObjects BI platform Client Tools

Disk Cost | Back. | et I Cancel |

9. Make sure all the components are selected and Select 'Next' in above screen.

SAP BusinessObjects BI platform 4.0 Client Tools SPZ Setup !E E

Start Installation

Are wou ready to have the SAP BusinessObjects BI platform 4.0 Client Tools SP2
Installation Wizard begin the install?

Press the Mext button to begin, or the Back button to re-enter the installation information.

Back | ek I Cancel

10. Select 'Next' in above screen.



SAP BusinessObjects BI platform 4.0 Client Tools SP2Z Setup

BUSINESS INTELLIGENCE PLATFORM

@
W Sap.comisaphusinessobjects SAP BusinessObjects’

Initializing Setup Engine

Retrieving Processed Install States

11. Select 'Finish' in the below screen.

SAP BusinessObjects BI platform 4.0 Client Tools SP2 Setup ==

SAP BusinessObjects BI platform Client Tools has been
successfully installed.

Press the Finish button to exit this installation.

Back: | Finish I Cance |

12. Reboot the system and wait for all the services to start. Open Program Files -> SAP Business Objects
BI Platform 4.0 -> SAP Business Objects Bl Platform Client Tools -> Open 'Information Designer' tool.
Login and check if it's working fine.



SAP Business Objects Explorer 4.0 Installation:
1. Extract 51041014 _1.rar to a folder.

2. Go to Extracted Folder ->SBOP_EXPLORER_4.0_SP02_MULTIOS__DL_ -> DATA_UNITS ->
Explorer_win -> Run Setup.exe

SAP Business0Objects Explorer 4.0 Setup

Please choose setup language

Ergish |

el _|

3. Select 'OK' in the above screen.

SAP BusinessObjects Explorer 4.0 Setup I =]

Prerequisite checking

Summary of the missing critical and optional prerequisites

Missing critical dependencies must be addressed before the installation can continue,
while missing optional dependencies might result in some components nok installing.

Campanent | Tvpe | Skatus |
..i) Administrative Privilege Critical Succeeded
..i) PlatFarm Mermory Architecture Reguirement Critical Succeeded

If a requirement is missing, please click the missing item ko check haw ko resolve it

Back, | Mexk I Cancel

4, Select 'Next' in the above screen.



SAP BusinessObjects Explorer 4.0 Setup [ [O] ] I

‘Welcomne to the installation wizard For SAP
Businessobjects Explorer 4.0

It is strongly recommended that wou exit all Windows
programs before running this Setup Program

Click Cancel bo quit Setup and close any programs you
have running. Click Mext o continue with the Setup
program.

WARMING: This program is protected by copyright law and
inkernational treaties.

Unauthorized reproduction or distribution of this program,
or-any portion of it, may result in severe civil and criminal
penalties, and will be prosecuted to the maximum extent

possible under law,

Back | Mt I Cancel

5. Select 'Next' in the above screen.

SAP BusinessObjects Explorer 4.0 Setup M= I

License Agreement

Wou must agree bo the licensing conditions to proceed.

SAPE BUSIHESSOBJECTS™ LICENSE AGREEMENT -

IMPORTAHT-READ CAREFULLY: THIS IS & LEGAL AGREEMENT BETWWEEM “OLI AMD
=AP BUSIMESZOBJECTE  FOR THE S4P  BUSINESZOBJECTE  SOFTWARE
ACCOMPAMYIMNG THIZ AGREEMEMT, WHICH MAY INCLUDE COMPUTER SOFTWARE,
ASSOCIATED  MWEDIA, PRINTED MATERIALS  AMD  ORMLINE OR  ELECTROMIC
COCUMENTATION ("SOFTWARE™). BEFORE COMTIMUING WITH THE INSTALLATION OF
THE SOFTWARE, YOU MUST READ, ACKMOWWLEDGE AMD ACCEPT THE TERME AMD
COMDITIOMS  OF THE SCFTWARE LICEMSE  AGREEMEMT  THAT  FOLLCWYS
("&GREEMENT"). IF wOU DO MOT ACCEPT THE TERMS AMD CONDITIOMS OF THE
AGREEMENT, YOU MAY RETURM, WVATHIMN THRTY (30) DAYS OF PURCHAZE, THE
SOFTVWARE TO THE PLACE QU OBTAIMED IT FOR A& FULL REFURD.

1. GRAHT OF LICENMSE. SAF Busines=Chjects grantz you a nonexclusive and limited
license to uze the Software products and functionalities for which you have paid
the applicable fees solely for your internal business purposes and in accordance
with the terms and conditions of this Agreement. The Software is icensed, not sold,
to you. If you acquired this product as & special offer or as & promotional licenze
included with another SAP BusinessObjects product, additional restrictions apply as LI

¢ 1 accept the License Agresment

7 1donot accept the License Agreement

Back | Iext | Cancel |

6. Select 'l accept the License Agreement'. Select 'Next' in the above screen.



inessObjects Explorer 4.0 Setup

specify the destination folder

The destination folder is where the product will be installed. Click "browse" to select a different
destination.

Destination Folder

C\Program Files (x86)1150F BusinessObjects), Erowse |

Back | Mext I Zancel

7. Select 'Next' in the above screen.

SAP BusinessObjects Explorer 4.0 Setup = I

Choose Language Packs

& language pack gives the product the ability to interact with users in a specific language.

[|Czech -
[|Dvanish

[1Dutch

(W] English

[ |Finnish

[ IFrench

[ ]German

[ |Hungarian
[1talian
[]lapanese
[korean

[ |Marwegian
[Polish

[ |Portuguese

[ |Russian

[ Simplified Chinese
[5lovak

d
1S mmieb

[~ all Languages

Back. | et I Zancel |

8. Select 'Next' in the above screen.



SAP BusinessObjects Explorer 4.0 Setup [_ [ =]

Select Features

Flease select which Features vou wauld like to install,

=[] Complete

EI Explorer Servers

Master Server

Indexing Server

Search Server

Exploration Server
Web Applications

i [#] search Integration

Disk Cost | Back. | et I Cancel |

9. Make sure all the components are selected. Select 'Next' in the above screen.

SAP BusinessObjects Explorer 4.0 Setup =

M3 Logon Information

Please enter the credentials ko log on to the CMS,

—Credentials for connecting to the CM3

CMSMame: | ocalhost
ZMS port: G400
ser Mame: I Adrninistrator

soepeokobeokeogok|
Password: I |

Authentication: I Enterprise j

Back. Mgk Cancel




SAP BusinessObjects Explorer 4.0 Setup

Server Inteligence Agent {31A)

Enter the node name and port For an existing local SI6, o create a new one

SIA MName

Back. | Mesxk I Zancel

10. Select 'Next' in the above screen.

SAP BusinessObjects Explorer 4.0 Setup M= E3 I

Start Installation

Are you ready to have the SAP BusinessObijects Explorer 4.0 Inskallation Wizard begin the
inskall?

Press the Mext bukton ko beagin, or the Back button to re-enter the installation information,

Back. | et I Cancel




11. Select 'Next' in the above screen.

SAP BusinessObjects Explorer 4.0 Setup M=
EXPLORER
@
Wt SaD. comisapbusinessohjects SAP BusinessObjects

Initializing Setup Engine

Retrieving Processed Install States

Cancel

SAP BusinessObjects Explorer 4.0 Setup 1 =] I

SAF BusinessObjects Explorer has been successfully
installed.

Press the Finish button ko exit this installation,

Back | Finish I Cancel |

12. Select 'Finish' in the above screen. Open Internet Explorer. Enter 'http://localhost:8080/explorer/' in
the url. Login and verify the installation is running fine. Reboot the system.



SAP Business Objects Live Office 4.0 SP2 Installation
1. Extract 51041019_2 to a folder.

2. Go to Extracted Folder -> SBOP_BI_PLAT_4.0_SP02_ADD_WIN__32B_ -> DATA_UNITS -> LiveOffice ->
Run Setup.exe

SAP BusinessObjects Live Office 4.0 SPZ Setup

Please choose setup language

Egish |

e _|

3. Select 'OK' in the above screen.

SAP BusinessObjects Live Office 4.0 SPZ Setup

Prerequisite checking

Summary of the missing critical and optional prerequisites

Mizsing critical dependencies must be addressed before the installation can continue,
while missing optional dependencies might result in some components not installing.

Component I Type I Skakus

..i) Microsoft Office Applications ritical Succeeded
..i) Microsoft Cffice Patch Critical Succeeded
AJ Administrative Privieges Critical Succeeded
..i,JMicru:uscht MET Framewoark 3.5 or higher Critical Succeeded

If a requirement is missing, please click the missing ikem to check how to resolve it

Back, | Mext I Zancel

4, Select 'Next' in the above screen.



SAP BusinessObjects Live Office 4.0 SPZ Setup P ] I

Welcome bo the installation wizard For SAP
BusinessObjects Live Office 4.0

1t is strongly recommended that vou exit all Windows
programs before running this Setup Program

Click Cancel to quit Setup and close any programs you
have running. Click Mext ko continue with the Setup
programm.

WARMING: This pragram is prokected by copyright laiw and
international treaties.

IUnauthorized reproduction or distribution of this program,
or any portion of it, may result in severe civil and criminal
penalties, and will be prosecuted to the masximum extent

passible undar law,

Back | Next I Cancel

5. Select 'Next' in the above screen.

SAP BusinessObjects Live Office 4.0 SP2 Setup [_ [T

License Agreement

‘fou must agree ko the licensing conditions to proceed.

SAPE BUSIHESSOBJECTS ™ LICENSE AGREEMENT 3

IMPORTANT-READ CAREFULLY: THIS IS & LEGAL AGREEMEMT BETWEEM O AND
SAP BUSIMESSOBJECTS  FOR THE  SAP  BUSIMESSOBJECTS  SOFTYWARE
ACCOMPANYING THIS AGREEMENT, WHICH MaY INCLUDE COMPUTER SOFTWARE,
ASSOCIATED  MEDIA, PRIMTED MATERIALS  AMD  OMLIME ©OR  ELECTROMIC
DOCUMENTATION ("SOFTVWARE"). BEFORE COMTIMUING YWTH THE INSTALLATICN OF
THE SOFTWARE, YOU MUST READ, ACKMNOWWLEDGE AMD ACCEPT THE TERMS AMD
COMDITIONS  OF THE SOFTYWARE LICEMSE  AGREEMEMT  THAT  FOLLOWS
("MGREEMEMT"). IF %OU DO WOT ACCEPT THE TERMS AMD COMDITIONS OF THE
AGREEMENT, YoOU mMAY RETURM, WWITHIMN THRTY (300 DAYS OF PURCHASE, THE
SOFTWARE T THE PLACE YOU OBTAIMED IT FOR & FULL REFUND.

1. GRAHT OF LICEHSE. SAF BuzinessObjects grants you a nonexclusive and limited
license to use the Software products and functionalties for which you have paid
the applicable fees solely for your internal business purposes and in sccordance
with the terms and conditions of thiz Agreement. The Software iz licensed, not sold,
to you. If you acquired this product as a special offer or as a promotional license
included with another SAP Buzines=zObjects product, additional restrictions apply as LI

% 1 accept kthe License Agreement

" 1donot accept the License Agreement

Back, | Mext | Cancel |

6. Select 'l accept the License Agreement' and Select 'Next' in the above screen.



SAP BusinessObjects Live Dffice 4.0 SP2 Setup [_ (O] ]

Specify the destination folder

The destination Folder is where the product will be installed, Click "browse" to select a different
destinakion.

Destination Folder

C:\Program Files (x86)154F BusinessObjecks), Erowse |

Back | Iexk I Cancel

7. Select 'Next' in the above screen.

SAP BusinessObjects Live Office 4.0 SP2 Setup M= E

Choose Language Packs

A language pack gives the produck the ability bo interact with users in a specific language.

[1Czech -
[1Danish

[1Dutch

[WlEnglish

[_IFinnish

[IFrench

[ |=Eerman

[ |Hungarian

[ |Italian

[1Japanese

[korean

[ 1Marwegian

[1Palish

[ 1Partuguese

[ 1Russian

[1Simplified Chinese

[13lovak, LI

1S —mic b

[ all Languages

Back. | Texk I Cancel |




8. Select 'Next' in the above screen.

SAP BusinessDbjects Live Office 4.0 SP2 Setup _ D]

Choose Install Type

Select one of the options below

0 Typical Install a complete SAP BusinessObjects Live Office system

" Custom Customize which application features you want to install, or
add or remove Features to an existing SAP BusinessObjects
Live Office system

Back. | Mext I Cancel

9. Select 'Next' in the above screen.

SAP BusinessObjects Live Office 4.0 SPZ Setup [_ (O] <]

Start Installation

Are wou ready to have the SAP BusinessObjects Live Office 4.0 SPZ Installation Wizard
beqgin the install?

Press the Mext butbon to begin, or the Back button to re-enter the installation information,

Back | Mesxk I Cancel




10. Select 'Next' in the above screen.

SAP BusinessObjects Live Office 4.0 SP2 Setup ==
LWE QFFICE
@
W Sap.comisapbusinessobjects SAP BI.ISiHESSObiECtB'

Caching Deployment Units

crystalreports, sdk.dotnet liveoffice-4.0-core-32, 14.0.2 . 364

L

Cancel

.0 5P2 Setup M= B

SAP BusinessObjects Live Office has been succassfully
installed,

Press the Finish bukton ko exit this installation,

Back | Finish I Cancel |

11. Select 'Finish' in the above screen. Open 'Microsoft Excel' and make sure 'Live Office' plug-in is

installed. Reboot the system.



